[SOLVED] Have I Got the Wrong Installer?

I’ve been using CIS 4.1 for a long while now, so I want to upgrade to CIS 5.10. I have downloaded the installer from this page twice and am still not sure I have the right installer because there’s a serious discrepancy between the advertised file size on the page and the actual file size of the actual download. The page says the installer size is 88 MB (91,767,744 bytes) but the actual file is only 62,856,768 bytes in size. Furthermore, 62,856,768 bytes is smaller than CIS 5.9 standalone installer:


58,570,184 Comodo Internet Security 4.1.150349.920.exe
62,856,768 Comodo Internet Security 5.10.228257.2253.exe
85,868,864 Comodo Internet Security 5.9.221665.2197.exe

Have I downloaded the wrong installer?

Hi Contrell,
The file size has probably been optimized and the specifications not been adjusted to suit.
The file size that you have is correct.

[attachment deleted by admin]

Ah… Alright then. Thank you for verifying.

You are welcome, the specs are always only an est guide. :slight_smile: