[SOLVED] Getting back my warning boxes (free firewall)

Hello, sorry if this is the wrong place but this is a MASSIVE headache for me and I just want it resolved.

So, under the advice of a mate, I have been using comodo on my PC for a while and I’ve liked it.

In general I like to allow a program to connect WHEN I start the program MANUALLY. Every time. No exceptions. That is, I’ll start firefox, comodo will ask me IF I want to allow it, I say yes, then it connects. Otherwise if I don’t know what it’s talking about I’ll say no. The only programs that I remember are windows functions such as file sharing over the network. I like to MANUALLY choose for everything else.

So recently I uninstalled the red free comodo firewall and installed the silver looking one. Since then I’ve been getting NO warning boxes. I can start firefox, and origin (some game client) and it just connects, on it’s own, without asking me. THIS IS BAD AND IT NEEDS TO STOP. How on earth do I get the boxes to come back, I’ve changed a bunch of stuff but it still doesn’t come up. I’ve also tried reinstalling it a number of times and still no boxes.

Maybe if the UI was at least little bit intuative then I’d figure it out, but as a tangled mess I wouldn’t known where to begin.

Please help me get my warning boxes back.


[b]Edit: So I figured it out while waiting for a reply. Basically, all I had to do was right click on the taskbar icon and change “Firewall Security Level” from “Safe mode” back to “Custom Policy”. That fixed it right up.

I’ve also found that under “firewall behavior settings” in the “alert settings” tab, there is a slider which controls the frequency of the alerts, which is also quite helpful.

Marked the thread as solved.[/b]

Hi someguys, welcome to the forums.

There is a new CIS 5.8 feature that was enabled by default when you re-installed CIS. Disable the following highlighted option…


… in addition, you need to change Firewall Security Level to Custom Policy mode to received a firewall alert every time. With these changes things should return to as you expect them.

There are more details on these options and others here: General Settings

I hope this helps.

Thank you very much for your reply :). I’ve marked thread as solved.

No problem :slight_smile: