[Solved] Flash stopped working after upgrade to the version 23.


after upgrading CD to version 23. the flash stopped working. All the time I can see the top bar with the notification that I need to install the plugin. I’ve made upgrade automatically and previously it worked. I tried to install the plugin from the provided link, but it didn’t help. Installation from other links didn’t help either. At the same time the plugin works for Mozilla Firefox. I also tried to remove, then install the plugin again. And remove all User Data directory. All the time I get the message that I need to install it.

Remedy: get back to the version 22. I even didn’t need to install the plugin, because I simply copied User Data to the new location.

My configuration: (portable), Windows 7 32b with the latest updates, installed on ordinary C:\ directory, the browser in D:\Program Files\Comodo\Dragon, administrator credentials, UAC default (on, I suppose), flash 11.5.502.110

Volume in drive C is System

Directory of C:\Windows\System32\Macromed\Flash

2012-12-03 21:27 .
2012-12-03 21:27 …
2012-12-03 21:27 3 164 FlashInstall.log
2012-12-03 21:27 856 flashplayer.xpt
2012-12-03 21:27 1 807 800 FlashPlayerPlugin_11_5_502_110.exe
2012-12-03 21:27 250 808 FlashPlayerUpdateService.exe
2012-12-03 21:27 697 272 FlashUtil32_11_5_502_110_Plugin.exe
2012-12-03 21:27 47 mms.cfg
2012-12-03 21:27 14 586 808 NPSWF32_11_5_502_110.dll
2012-12-03 21:27 1 421 539 plugin.vch
8 File(s) 18 768 294 bytes
2 Dir(s) 9 668 255 744 bytes free

Please also read my discussion at https://forums.comodo.com/help-cd/latest-dragon-not-running-flash-t88360.15.html

Mod edit: Added solved to the title, Captainsticks.

What is the status of my request?


Hi Zbedny,
Sorry I have not seen any reports as to whether this issue is resolved or not with the current release.
If you have the time you could try the latest version as a portable version which will not interfere with your current working version.
If it is resolved the portable version will recognise your system flash plugin in the same manner as the installed version.
If the latest does work in the portable mode, it would most likely work in the installed version.
To install the portable version download the setup/installer file then make sure Dragon is closed, run the setup file and be sure to select portable version during install.
Portable version help
Dragon V
Edit: Spelling correction.

Works! :-TU


That is good to hear, thanks for letting us know. :-TU

It appears as if this issue is fixed with V23.2.0.0, so I will mark this topic solved.