(SOLVED!) Defense popup for SynTPHelper.exe freezes mouse

I tried searching the forum and the knowledgebase for this issue but couldn’t find what I needed. If this is a problem already posted about, I’m sorry and could you please direct me to the right post and delete this one?

Here’s some background information. I have my laptop set to ask for my password if I exit the screensaver when it activates. Well one time I was away from the computer for quite awhile the screensaver activated and I couldn’t log back in. The computer screen was frozen completely. I had to reboot. When I did that CIS suddenly forgot a lot of settings and I had a ton of popups asking whether to allow this or that. I’m still getting those anytime I run a program it hasn’t asked about again. It’s like I just installed the program.

While it’s annoying, I can deal with that. What I can’t deal with is when a defense popup comes up for SynTPHelper.exe everytime I accidentally touch the scrollbar on my touchpad. I can’t use the scrollbar at all purposely or accidentally, because a yellow defense alert pops up asking me if I want to allow SynTPHelper.exe to modify the user interface of whatever program I happen to be using at the time and I can’t move the mouse pointer at all. This only happens when I accidentally touch the scrollbar. I’m able to move my mouse pointer for evry other alert but this one. I can tell that other things are still running in the background but I can’t do anything at all to deal with the popup except wait until it goes away. Once it goes away I can use my touchpad again, but this is really annoying since I happen to accidentally touch the scrollbar on my touchpad quite a lot. I used to be able to use my touchpad’s scrollbar with no problems before all this happened. I don’t know what exactly went wrong or how to fix it. Any help would be greatly appreciated.

I’m running windows Vista home basic 32 bit with Service pack 1 and CIS version 3.5.57173.439. It’s currently set to safe mode. If you need any other information please let me know.

Hello and welcome to the forum,

I think the best thing to do here is the following, set Defense+ mode to Training, then use your touchpad and do the stuff you wish it should do, CIS will now “train” this behavior in the policy, if it’s done switch back to “Safe Mode”.

On the “It’s just like i installed the program” i guess the “Crash” caused the loss of some or all rules saved in the system registry, I’ve had that before also. You could try to use the “export configuration” every now and then, you’ll only lose what’s new between backups…


Thank you! Your tip worked perfectly. You’ve saved me a lot of frustration. ;D

I’ll also be adding my settngs to the list of things I regularly backup. Thanks so much for the fast and helpful suggestions.

No problem at all.