[Solved] Defense+ is switching to 'Disabled' by itself

Even when I switch to to ‘Safe Mode’ Defense+ keeps switching to ‘Disabled’ by itself. I also have windows Defense turned off
Mod edit: Added solved to the title, Captainsticks.

Hi MSF Fudge,
Please remove the check in Deactivate Defense+ permanently (Requires a system restart).
Found under Defence+, General settings

[attachment deleted by admin]

Thanks captainsticks, I must have checked it without knowing.

You are welcome, glad all is OK. :slight_smile: