[Solved] COMODO Starts up maximised?

Hi guys, my first post here and I hope it’s in the right spot.
I’ve done searches and read a lot of FAQs but no luck.
This has only happened since the second last update.
Had the second update just now,re-booted, and it’s still happening.
When I boot up my PC the firewall interface starts full screen (maximised).
It used to just start in the system tray before that.
I know it’s no big deal but it has me curious.
Is it a Comodo bug or my PC playing up?
Either way, how do I go about starting it minimised to the tray again.
I can’t see an option for it but maybe I’m just too blind!

(:NRD)

Have you tried a clean install? Also, disable all AV active scanners during the install.

Okay, so this isn’t common - not a known bug?
Strange that mt AV hasn’t affected it before though.
If I download completely again will I have to uninstall first?
Or does it have a repair function.
And are you given the option of not deleting the settings?
I don’t really want to lose all my settings over this.
Though I guess I could back-up first eh?

The startup key for Comodo should look something like this:

“C:\Program Files\COMODO\COMODO Internet Security\cfp.exe” -h

Notice the -h at the end. It instructs cfp.exe to hide when started. Check whether your startup key has that switch and if there are more than one startup keys for cfp.exe. If so, you can delete the other one.

An easy-to-use startup manager can be found here: http://www.mlin.net/StartupCPL.shtml

You could also try going to the settings → General → untick the option Automatically start the application… → press ok → go back and tick the option so that Comodo starts automatically.

If you decide to uninstall, you can export your current configuration from Settings → Manage my configurations.

Hope this is of some help.

Thanks Lysias, that was the problem.
The -h parameter was right in msconfig but the last two updates have required re-boots.
For some strange reason they were added to msconfig/startup, giving me 3 of the darn things in there.
Two have now gone and all seems well thanks.
I’ll be certain when I fully shut down tonight and start up tomorrow.

Good to hear you got it solved!

Well I’ve had to completely shut downthe PC twice since my last post.
The firewall is starting minimised so yes, I’m now prepared to say this is solved.
Thanks guys.

:comodo110: :-TU