[Solved] Commodo Dragon hijacked??

Well, I don’t have this issue with any chrome/chromium/SRIron, but I JUST faced it with Commodo Dragon.

I was trying to login into a bank (web banking account) after the login/pass there is a message from the bank that multiple accounts are not allowed (and they logout my account).

I am using the , its the first time I installed the CD, is it a bug? I repeat I don’t have/had this issue with any build of chrome/chromium JUST with CD.

Mod edit: Added solved to the title, Captainsticks.

Hi and welcome xChris,
Please try again with Do not allow websites to know where you came from (suppress HTTP referrer header) disabled.
Found under privacy in the advanced settings.

oh! Thank you!! I unchecked that option and now its ok! I thought that CD hijacked (trojan or something) and tried to autologin at the same time with me…

You are welcome, sounds like your mind is put at ease. :wink:

I also have problems with logging into my bank’s website. I found that if “Enable malware domain filtering (Comodo Secure DNS)” is enabled in Comodo Dragon’s options that https://www.services.cyota.net/ is blocked and labeled as a malware domain.

https://www.services.cyota.net/ is a security verification service that is used by dozens of banks, credit unions, and Microsoft, etc.

Please review the legitimacy of the the cyota domain being blocked.

Hi Dabrudda,
The mentioned site is not showing any Comodo DNS alerts, but it does at the very least appear broken with Comodo DNS enabled.

Please report sites that are blocked, but you believe to be safe in the topic below, thank you.
Report Blocked Sites You Believe Are Safe Here