SOLVED CIS keeps rebooting (fixed)

Win XP sp2

I have installed the latest version, just downloaded. It was installed over quite an old version. I do not know what, but it would have been in the early V3’s I suspect.

But now the trouble is it tells me I have to reboot to finish, then does a (slightly) faster install, then needs to reboot again. After about 4 tries I said no, but of course next time I reboot I will see it again, I am sure. I am also not sure how covered I am by CIS.

Any help appreciated.

EDIT: I used the clean uninstall utility. I NOW have the latest version…5.9.something.

Hi RealOldNick,
Thanks for posting back that it is solved.
Just for info the current version is 5.10.228257.2253

Nurries. I realise the value of both good feedback and preventing wasting time…and I really want people to know I am not an idiot! ;D

hmmm…weird about the version. I really thought I had the latest. I will try to see how I dld it and why it was older.

CIS V5.10

Updating from 5.9 to 5.10 should be OK through the inbuilt product updater (Check for updates).

On it. Just wondering why the latest was not on offer. As I say I need to trace my tracks. It sure looked latest.

Now kt’s getting messy. I guess that while I ate dinner, CIS updated. It’s now V5.10.xxxx. :slight_smile:

Not sure where you originally downloaded it from, but as long as all is well now. :slight_smile: