[SOLVED] [CIS 10] How to solve eMule LowID?

Hello,

Since I upgraded to CIS 10, I noticed eMule now says I’m logged on with LowID. No change was done on the ADSL router, the two ports are opened and pointing to the host, so the issue is CIS.

I read this thread, but I’m lost at what to do.

Could someone knowledgeable tell me how to proceed?

Thank you.


Edit: Even if I move eMule from “Use a Custom Ruleset” to “Use Ruleset = Allowed Application”, disconnect/reconnect, it still says “Low ID” and “Firewalled”.


Edit: I followed this HOWTO, but eMule doesn’t prompt me when restarted and reconnected.

Your global rules do not allow incoming requests to the port that emule is listening on from IP addresses outside your local network. You need to create the same rule as you have for your router in global rules and make sure the source and destination address is set to any. e.g. Allow IN , Protocol TCP/UDP, Source addr any, source port any, destination addr any, destination port: a single port .

Thank you, it worked. I thought “Allowed Application” in “Application Rules” would take precedence over whatever it says in “Global Rules”.

For others’ benefit:

It’s a heck of a lot bluer since CIS let the connections in :slight_smile:

Global rules are checked first for incoming connections while application rules are checked for outgoing connections. Global Rules, Firewall Protection, Best Firewall, Network Connection - COMODO

Makes perfect sense.

Problem is, the Internet never forgets, so newbies end up relying on outdated infos.