[Solved] CD 26.2 Blue Screen and freeze

Windows 8 - 64 bit

Odd item tonight.

CD was installed and working as my default browser. After some web surfing on pages I go to with regularity, the browser froze as if I had lost my Internet connection.

I closed CD and tested my connection and tested with several other browser (FireFox, IE1), Opera) and they all worked fine.

When I relaunched CD it opened a light blue screen and did nothing. Presuming this was damaged somehow, I did a full uninstall, full restart, downloaded a fresh copy from this web site, and tried to install again.

Well, … the same thing happened with the fresh install. Nothing but a light blue screen. The menu bar is there but efforts to get to any web page or even CD’s internal settings pages fail.

I tried a copy of Google Chrome and that is working fine.

I will be running a full AV scan now but as noted all of the other browsers and the Google version of Chrome is working fine.

It seems I cannot install Comodo Dragon Browser now. While it installs, it refuses to work.

I’ll likely do a registry sweep as well.

Any suggestions?
Mod edit: Added solved to the title, Captainsticks.


Is AVG the only security software you are using?
Please add a screenshot of the browser while it is in the frozen state.

Also add the following command line string to Dragon’s desktop shortcut: --enable-logging --v=1.
You will find the logs at the following location %localappdata%\Comodo\Dragon\User Data\chrome_debug.txt.
Please attach the log file with the issue.

Thank you.

I am away from that system all of 30-April. I will comply ASAP.

For now I have removed the browser and cleaned out the Windows registry.

The browser remains “functional” meaning that the drop-down menu works from the Comodo logo, however all you have is a light-blue window below the menu bars, very much like the background color of this page.

No Internet pages are displayed and none of the user settings menus appear either.

None of the other browsers are impacted, and Google Chrome will operate fine. I’m using IE10 right now.

What I found odd was that even after a clean install the same problem persisted.

I ran a check using MalwareBytes and it came up clean. That is run manually only. AVG does not find a problem either.

I attached a screen shot of the C:\ prompt screen that popped up. It’s saying that a child process did not launch.

I was not able to locate any error log at the address you suggested on this Windows 8 system, so the DOS screen shot is the compromise.

Note that I manually cleaned up any and all registry entries I could find for the browser, had several restarts, then downloaded a fresh copy of the Windows installer. I may try getting an earlier version to see what is happening but as noted, this was working fine one day, was up to date (I always take the updates when offered) then suddenly while web surfing this happened. So even a fresh install is not being accepted.

What about trying a portable version?

[attachment deleted by admin]


An unrelated problem, once fixed, also fixed this browser problem.

It seems that a video program I installed was causing a problem with ActiveX/DirectX. The manifestation was that I could not open Adobe PDF files in the IE10 browser from the internet, nor from the hard drive.

After uninstalling this video manipulation program (ManyCam) and running a system restore from 24-hrs before that, the PDF view problem went away.

On reinstall of Comodo and update to 26.2.2, that was again functioning.

The problem with IE10 and the inability to open PDF files manifest an ActiveX error when I tried to open the PDF from the hard drive, so the video program was immediately suspect.

So in my case this is now fixed. Maybe this info will be helpful to others.

Thanks for posting your findings sunclad it is appreciated, indeed this could be helpful to others. :-TU

This PDF problem is showing up on a number of support message boards for a few months now, so this may be something to keep an eye on.

Odd it caused this problem with CD.

Of course I have to re-do all my logins and passwords again but that is a small price to pay.