[solved] Can't install v5 system crached had to total restore :(

Bug report for cfp.exe

Tried to Install CIS 2011 3 times in my Win7 32bit and everytime the
bar stopped at about 75% After 3 times I had also no internet
and had to totaly recover my system to an early date.
I did a tweet about this to Melih also.

Instruction points to 0x00489495 to memory 0x0000008c writing to memory failed:read

Regards
twitter: ccamstelveen and Eljo_M

Bug report for cfp.exe

After total system restore still no install version 5.
Next system restore 3 days before install v5 I get this bug report.

See first bug report this day

Please read here
https://forums.comodo.com/install-setup-configuration-help-cis/please-read-this-before-posting-an-installation-problem-t59681.0.html

Thank you
Dennis

Sorry Dennis, to complicated for me

Had done that already no effect.

I think CIS 5 needs a different tool because after cleaning there are dozens of mentions of CIS in the registry left.

Cant install version 4 and 5 no more. All stops when installing kernel driver on 75% and stays for ever on that. I had to manually shut down my Win7 32bit laptop. 7 times and system restore 3 times. Even after system-restore (to a week before install version 5) Comodo comes with a crash window that install has gone wrong.

  • I have send 2 reports yesterday by email see them please >> eljo.morpurgo[at]…

More sad that I have put in 7hrs of work and still no solution. :-TD When with other party software it just installs within 10 minutes. :cry:

See att. these are the files that are there

[attachment deleted by admin]

Please check your RAM memory using Windiag. Let it run up to 10 rounds. Please undo overclocks, if you overclocked your system, when testing.

When it finds one or more errors your RAM is broken. Then test every RAM module separately to see which one is causing the problems.

Since this testing will take hours, do it overnight or when going for work or so.

Ram is fine (1.5Gb)
There is no over-clock
Standard laptop

All other software installs just fine.

bump

Bump 2 :cry:

You can try to follow my suggestions here.

Folowed them all unfortunately no effect. Still stops on Kernel install

Does it give you an error when it stops?

No there is no error it just installs with the green bar and than after it checks the cloud it goes to Kernel install. Then The Internet connection gets lost and than it freezes there for eternity. This happens now with the Version5 2011 and Version 4 2010.

On my other pc (XP) it installs perfect and install kernel is done when the green bar is already at the end of the install 100%.

To take different angles.

First make sure the drivers for your network card are the latest.

Second. We are gonna take a look to see if there are some old drivers of your previously uninstalled security programs are still around. Go to Device Manager → View → show hidden devices → now look under Non Plug and Play drivers → when you see a driver that belongs to your previous security programs click right → uninstall —> reboot your computer.

When the problem persists make sure there are no auto starts from your previous security programs. Download Autoruns and run it.

This program finds about all auto starts in Windows. This tool can therefore seriously damage Windows when not handled properly. After starting push Escape and go to Options and choose to hide Windows and Microsoft entries, to include empty locations and then push F5 to refresh.

Now check all entries to see if there are references to your previous security program. When you find them untick them. After unticking reboot your computer and see what happens.

The log file for “sderevyanko”

[attachment deleted by admin]

Bump ???

BUMP problem: excists from 24 sep - now

I have installs the anti-virus part that went well except that I can’t update the av def. It is 112mb and after the download of all 112mb it tels me it can’t download it?

Downloaded defs manually, replaced them, restarted the system, no luck!

UPDATE:
after trying 29 times over a period of 3 hrs it updated and installed.

After months I found it out myself. :cry:

After only installing the comodo AV it seems to install and work fine but running the internal check tool shows a problem and gives the option to repair. Run this option and it will prompt hat it can’t repair and wants to make a error log.

The error log shows (in my case) two files in a location not found in windows 7 search, Comodo clean tools or other clean tools. “[b]C:\program data[/b]”(i think a hidden folder) I have used Avast5 and outpost firewall for a short time and the error log showed me that those two programs where interfering with CIS and had to be removed.

These programs were uninstalled months ago with Revo Uninstaller! So Revo does also not look in that place because the folders and files from Avast and Outpost where there. I manually had to search the whole computer to find these buggers. After rebooting the laptop i installed the firewall into the existing antivirus and got an error that something was not right.

The firewall module did not function proper and had to run the check tool again. I ran the tool and it fixed the problem. I had to reboot again and now it seems all works fine.