[Solved] Autostart applications do not start on startup if HIPS is active.


Recently I had to re-install Windows, and now whenever I have HIPS active it will stop pretty much all applications from starting up at startup. I have tried going through the clean install instructions made by Chrion but they don’t help.

I’ve tried going to a clean configuration and just enabling HIPS to see if it was something I did wrong but the same issue occurs then too, so it can’t be something I configured wrong.

Edit: Diagnostics doesn’t find any errors.

I know it’s not much to go by but I don’t know what kind of information I should provide so just ask for anything you need to help solve this.

Sanya IV Litvyak

Edit with my solution: Basically with UAC on and HIPS on nothing would start, but with HIPS off the programs would start, I decided to try disabling UAC and see if programs started when UAC was off but HIPS was on and to my surprise they started, so I turned on UAC again so now I had UAC on and HIPS on and the programs still start on autostart now… So the solution was to turn off UAC in the registry, reboot, turn it on again, reboot… … That’s flipping* stupid but it worked.

What & where is “UAC”?
Did this cure the ‘other programs take forever to start’ problem?
Thanks, Greg

is this with comodo7?

Thanks, Greg

See here for what UAC is.

Simply disabling it in the control panel wouldn’t fix my issue, it had to be disabled in the registry, editing the registry is dangerous as it can totally mess up your computer if you do something wrong but if you still want instructions then just ask.

I don’t know if it fixes the so called “‘other programs take forever to start’ problem”

I can’t remember what version I had installed at the moment, it was either CIS 6.x or CIS 7.