smtp password

Comodo keeps asking me to fill in the password for my SMTP account. I have filled it in over 20 times and it is always left blank. Can anyone help???

I have the same problem.
Installed the latest version and run it with Outlook 2003. AntiSpam does not store my password and only keps it for one send/receive cycle and then pops up with a window asking me to create a new e-mail account or something.
Is there a registry key I can hack to make it keep my password or what? ???

Pehaps you need to check the “Use the same settings as POP3” option in Email accounts / Edit (yout account highlighted) / Outgoing Mail Server(SMTP Server)…or put your SMTP account name and password in those textbox below…
Hope this is useful to you…

That’s not the problem.
I did enter the information there, but as soon as you “OK” that screen the thing works for one send/receive cycle and then loses those settings. The next cycle a popup asks to enter the same settings again.

Have a look in Outlook 2003, if Remember password option is checked…