SmartGit because run because of the sandbox

sorry if it isn’t the right subforum, I didn’t really know where to post this.

When I try to clone a repo, SmartGit create a ssh.cmd in /temp, and this cmd gets sandboxed, which make the test fail.

This can be typically solved by giving Smargit executable the Installer/Updater policy. You need to turn on D+ when using the default Internet Security configuration to be able to use D+ rules.