Slice of Comodo message center popup showing on desktop

A. THE BUG/ISSUE

Can you reproduce the problem & if so how reliably?:
YES, 100%
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
Nothing to do
One or two sentences explaining what actually happened:
Hey!
A tiny piece of CIS Widget shows on my desktop. The Slice can be moved around but no other then that. I know 100% that this is a part of CIS.

Window class CisMainWizard
Window caption COMODO Message Center
Program \cis.exe

One or two sentences explaining what you expected to happen:
Not to show up
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Unrelevent
Any software except CIS/OS involved? If so - name, & exact version:
Nope, non that has not been there before when this was not an issue.
Any other information, eg your guess at the cause, how you tried to fix it etc:
COMODO Internet Security Premium Logs

Table: Tasks Launched Date Created: 2015-01-23 23:38:39 Records count: 9

Date Type Parameter Completed Code Info Additional Info
2015-01-23 00:45:14 Binary Update 2015-01-23 00:45:17 Old Build 4344 New Build 4344
2015-01-23 01:01:47 Antivirus Update 2015-01-23 01:03:00 Old database 20805 New database 20809
2015-01-23 07:01:47 Antivirus Update 2015-01-23 07:02:42 Old database 20809 New database 20811
2015-01-23 13:01:47 Antivirus Update 2015-01-23 13:03:06 Old database 20811 New database 20815
2015-01-23 13:44:48 Binary Update 2015-01-23 13:44:51 Old Build 4344 New Build 4344
2015-01-23 19:01:47 Antivirus Update 2015-01-23 19:02:56 Old database 20815 New database 20817
2015-01-23 22:09:56 Antivirus Update 2015-01-23 22:11:01 Old database 20817 New database 20820
2015-01-23 22:54:57 Binary Update 2015-01-23 22:54:59 Old Build 4344 New Build 4344
2015-01-23 23:30:33 Antivirus Scan Full Scan Invalid DateTime
End of The Report

B. YOUR SETUP
Exact CIS version & configuration:
8.0.0.4344
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Antivirus + Firewall
Have you made any other changes to the default config? (egs here.):
No
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No
if so, have you tried a a a clean reinstall - if not please do?:
?
Have you imported a Config from a previous version of CIS:
No
if so, have you tried a standard config - if not please do:
Later
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win 8.1 x64 UAC enable (Default) Also happens on Win7 x86
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=None

My (this) report disappeared. And i’ve got no msg about it being removed/moved or a dupe, so I put it up again…

Hi blackkatt,
That is my fault and I apologise for that. :-[

Please see here.

Kind regards.

Ah ok. Good to know, thx =)

I have the same issue, it only appears to be on startup if you kill the exe and reload it the block does not seem to reappear.

you can drag the little block around it seems to have the highest level (it renders over almost everything)

The same here! Half of C is showing in the right bottom corner of the desktop.

Thats exactly the same fragment which recently appeared for me, too. I still had the 7.xx version of CIS running when this started to happen a short while ago, then updated to 8.xx but that didn’t make a difference.
My first paranoid thought was that some Virus was trying to suppress some kind of notification, but a full virus scan revealed nothing, and all notifications and CIS warnings still seem to pop up correctly during a test.

This window fragment appears at the bottom right side of the desktop, right above the system tray, however it isn’t there right after system start or login, but appears a couple of minutes later. My current suspicion is that it is meant to be a hidden window of the cis.exe which becomes visible through some recent windows update - I cannot pinpoint since when, as it is barely noticeable against my desktop background image.
Running on Win7/64.

Edit: Contrary to what the thread title may suggest, this does not seem to be part of the CIS widget showing when it is hidden - the widget is displayed correctly when enabled, in addition to the aforementioned slice/fragment.

Same problem here since yesterday.

same same shiт

I have the same problem, started Friday, have had cis8 from the start. It is not a wiget, it is remanant from the Message Center. It shows that way in the task manager, only it will not let me shut it down. It is gone after reboot, but comes back on its own. Win 7 64 bit. Another problem with this version is that you can not move unrecognized files to the trusted or delete bin.

I have 3 machine and all 3 have been showing the block since Friday.
It really is annoying.

I have 2 machines, a desk and a laptop and the ■■■■■■■ C is appearing randomly after startup and stays there. Really annoying, made me paranoid but apparently it’s just a ridiculous bug lol.

Hi all,
Disabling ‘Comodo Message Centre’ and rebooting the system is a workaround until this issue is resolved.
Customize User Interface-Comodo Help

Kind regards.

thanks ! >:-D

Can you please attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here and put the resulting file in a zip file. Both should then be attached to your post.

Once you attach these i fill forward it to the devs.

Thanks

PS: I have edited your title since the corner you are seeing is from comodo message center not the widget.

Can you also give a little more info:

  1. What configuration are you using
  2. What mode do you have each component (av, firewall, sandbox etc) in (safe mode, stateful etc)

I use a Comodo CIS 8.0.0.4344 on a Windows 7 Professional.
Until lately I didn’t have any trouble with the software but after a recant patch the Advertisement pop-up balloon is bugged.
The Firewall/Antivirus pop-up is distinct in looks from the Advertisement (“Try out…”) pop-ups, and the FW/AV notifications are shown correctly.
The problem as follows:
When I start the PC and everything loads, I start Opera, and Comodo tries to pop-up an ad balloon in the right bottom corner as shown on the attached “comodo01.png”, but only the top left corner of the ad is visible, so I try to move it. But it turns out, that only the corner is “drawn” and the rest is missing, as shown on the attached “comodo02.png”. This small area is always on top and I can’t make it disappear. I tried restarting the pc or updating Comodo, but it didn’t work. Every time I start the pc it just makes the same.

Please look in to this matter and suggest something how can I make this disappear.

[attachment deleted by admin]

I have merged your topic with an already existing one

same problem, please fix this

Hello,

It happens here too.
Win7, x64. Updated.

I don’t know if it helps:

  • The text (almost not visible since it is cut) or the caption text of the window is “COMODO Message Center”
  • The win32 class of that windows is ‘CisMainWizard’.

Let me know if you need more.

With the new version of comodo, There’s a new element that appears that you can’t close, And the only interaction you can do with it is drag it
I’ve attached a video showing the issue

[attachment deleted by admin]