Site Inspector not working, for a very long time now!

I believe the topic says it all. and all other related urls, I always get a 404 error.

Something on your end?

[attachment deleted by admin]

Which browser are you using? I’ve tried with Firefox and Opera. Do I need to check with IE?

Edit: It doesn’t work with IE either.

That was with IE. (Actually, the IE Tab extension in Firefox) I don’t get a 404 with Firefox (My browser of choice) either though I get what is show in the attached screenshot.

Instead of disabling my Firefox protections to figure out what could have been blocking Site Inspector from functioning, I just opened it in IE Tab and it worked fine.

However, it should also be fine in Opera. See the second screenshot taken from OperaTor. (Opera running through the Tor proxies)

[attachment deleted by admin]

The link should be

Yes, I know. But, when I write or paste a link to check and press submit, I get a window saying “Create Virtual Mashine” (It should be machine by the way :wink: ), then I press it and I get this:



Powered by Jetty://

Enable cookies.

If I enable cookies for the site, it works in Firefox.

[attachment deleted by admin]

Yup, It was the cookies for me in FF causing same prob.

Thanks HeffeD

You’re welcome.

Yes, that was it.

I wonder why an alert mentioning cookies are needed wasn’t given. It would spare us some time.