Simple Home Network Issue

I’m sure the answer is here somewhere but I can’t see it so even a redirect would be good.

I have CIS running on a Win7 NetBook and it’s been fine at home connecting with other PCs, both Win7 and Vista. It travels the world with me so does connect to other hotel networks. At some point it has decided that it is going to block connections from my home PCs so I can’t transfer files. Yet the NetBook is shown on other PCs.

My Network Zones has an IP address mask setting of 192.168.1.101/255.255.255.0 which is the same as the other PCs. Yet the NetBook blocks inbound TCP calls.

Whatever I have missed is bound to be simple but it’s beaten me.

A little help please. TIA.

Can you post screenshots of your Global Rules (Firewall → Advanced → Network Security Policy) and Firewall logs (Firewall -->Common Tasks → View Firewall Events)?

Oddly next time I turned the NetBook on, it “discovered” the home network so my naming has now moved on to v2. Still doesn’t work.

[attachment deleted by admin]

Please make sure that in the Network and sharing Center of Win 7 the local network is set to private. May be you set it to public when using hotel connections?

Eric
Thanks for your thoughts. The home network was set up as home and any hotel networks have been set as public as they were set up. I haven’t - knowingly - changed any. Despite having spent years playing with XP/Vista/Win7, MS really haven’t got a neat comprehensive one place Network/Sharing settings. As far as I can see - and naturally it is not immediately obvious - the NetBook is set to a home network though not a Homegroup as that doesn’t work for Vista.
However, the issue here is more why this Win7 PC cannot connect to a Vista PC when another in the network can.
It shows the other PC in Explorer then when asked to diagnose the problem says the other PC doesn’t exist!
I can readily accept that this is consequential to a setting made out of town but I cannot see what that may be.
Thanks!

Can you show me a screenshot of the rule you made for System? How did you did add the Moons2 network to the Global Rules? Did you use the Add function or did you use the Stealth Ports Wizard?

WHen using the Wizard it will also add the Moons2 network to the rule for System along with the adding Moons2 to Global Rules.

Eric
I don’t think i understand what it is you want a screenshot of. Please advise.
As for adding the network, when I turned the PC on, it “recognised” a new network, binned the original and gave me the normal dialog box. That’s all.

Okay, i think pictures tell more than thousand words.
With this full range of LAN it could be risk when travelling. So decrease the range like you want, but 192.168.255.255 is needed for NetBios. If you want create a rule: UDP/TCP In/Out Dest. Port: 137,138 Dest.IP: 192.168.255.255

Hopes this helps.

[attachment deleted by admin]

Go to Firewall → Advanced → Network Security Policy → Application Rules → look and select the rule for System → Edit → follow the tutorial after this on how to post a screenshot.

How to post a screenshot?

To copy a screenshot of the active window push alt+print screen to copy the active window to the clipboard (pushing print screen will copy the complete window to the clipboard not just the active window). The window is now copied to the clipboard. Paste the image in any image editing program, Paint, Paint.net, the Gimp etc, and save the file as 32 bits png image.

At the forum push the reply button. Or when using the Quick reply type some text and push the preview button.

Underneath the text box click on Additional options. Push the Choose button and navigate to the file and select it. When you want to post more images click on the more attachments link.

When done typing push the Post or Preview button.

As for adding the network, when I turned the PC on, it "recognised" a new network, binned the original and gave me the normal dialog box. That's all.
Can you also show a screenshot of the Global Rules? They are also under Network Security Policy.

Thanks for your help. I’m a bit bemused by this as all I have done is let CIS do it’s own thing - discover a network at Home on 3 PCs and manage it as such, discover other networks in hotels and manage them separately as such. No other settings have been tweaked.

  • adioz86 - Isn’t the point that the full range is available only to a restricted network at home and the settings for out of town are far more restrictive?

  • EricJH - I think I already did the Global Rules above? The Edit tab also allows 3 option tabs, the right 2 are set to what looks like default. Otherwise here are the Send/Receive views.

[attachment deleted by admin]

I hope i have understood you right.

The full range is for Home Network, that’s right. I don’t know how you connect to the internet if you are not at home, if you are at hotel. Do you connect there in a LAN, too? If it is like this, then you should decrease ip range, so that not everybody can connect to you in this hotel lan.