sigsdb on desk top

Using windows XP SP2 with all updates.

Using version 3.0.15.277

I have just stated getting sigsdb on the desk top.
If i delete it it comes back.
I did a search on the forum, bit i really didn’t understand what to do with it.

Any help will be appreciated, but please use simple terms as i am the bluntest tool in the shed.

I also did a search on the comp and attached a screen shot.
Cheers

I just rechecked see link
https://forums.comodo.com/bug_reports/sigsdbdb_file_appears_on_the_desktop_after_online_lookup_with_3015277-t18250.0.html

Notice i only have sigsdb and not (sigsdb.db ).

[attachment deleted by admin]

It’s because Windows doesn’t show file extensions by defualt, but it’s still sigsdb.db. You’ll need to disable Hide extensions for known file types in folder options.
I have no idea what it is for, but I’m sure Melih should know.

Cheers,
Ragwing

Hi Ragwing

Thanks for your reply, very much apprciated :BNC

I will be turning of the defence+ part and just use the firewall component .

Cheers

Hi,

This is a bug which should be fixed with the next update. The next release shold be the next week.

Thanks for the cooperation,
Egemen

Thanks egemen

Looking forward to it.

Cheers :■■■■