Signed and encrypted mail with 'Clear Text Enabled'

Hi folks
In the FAQ of the Comodo SecureEmail User Guide:

With ‘Send Clear text…’ enabled, the signature and the message body are split up (as in the diagram). S/MIME clients will use the signature to verify the authenticity and integrity of the message whilst non- S/MIME clients will at least be able to display a plaintext version of the mail.

Does anyone know how to enable this setting?

I cannot find where it is.

Joe

Look here

[attachment deleted by admin]

Dear Curlin,

What version do you use? Mine is CSE version 2.5.0.31. I did not find the option in custom level.

[attachment deleted by admin]

You have it set to "not digitally sign emails"  Set it to sign emails and i bet that option will appear.

Seems you use CSE in “Outlook add in” mode. In this case the signature type is handled by Outlook directly. You should change the appropriate option in your MS Outlook.

I have changed the setting to “digitally sign my email” but there was no new option appear.
Yes, I use Outlook as my mail client and the CSE is runing in Add-in Mode. However, I have checked all the possible options. There is no setting like "‘Send Clear text…’ can be enabled.

Sorry but i use Thunderbird 3 in LSP mode as i could get all my free web accounts (hotmail, aol, google apps) (not yahoo - ■■■■ lol) to work so haven't tried outlook.

You can either pull up a chair and wait  (cause support is slooooooooooooooooooooooow) or give Thunderbird 3 a try. It's FREE!
Thunderbird is customizeable just like firefox and looks great.

[attachment deleted by admin]

Hi!
For Outlook 2003: Outlook menu > Tools > Options… > Security tab > Send clear text signed message … check-box.
For Outlook 2007:Outlook menu > Tools > Trust Center > E-mail Security > Send clear text signed message … check-box

Hope it helps.
:slight_smile:

AlxB,

I have enabled the setting in outlook 2007 according to your suggestion but it does not work.

I think Curlin is right. We have to wait !

I finally got the software installed. How am I able to sign an email. I don’t have Outlook, Thunderbird etc, but Mac “Mail”. How is this done. When I start a new email, I see no selections for "Options’ I’m stuck.
Bill

You need to run CSE in Network Mode as with any other email programs besides Outlook. Please check that your running it in this mode (a fresh install might be required) and report back.

Eric