Show highlight 4 virtualized prog causes rt click menu to stay open [M247] [v6]

A. THE BUG
[ol]- Summary - Show highlight frame for virtualized programs bug.

  • Can U reproduce the problem & if so how reliably?: Every time the Show highlight frame for virtualized programs is selected.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: When the Show highlight frame option is selected, right clicking in the virtualized Pale Moon x64 to bring out the context menu. The context menu will remain for a while after you click else where in the browser.
  • If not obvious, what U expected to happen: The context menu to close immediately after clicking else where in the browser.
  • If a software compatibility problem have U tried the conflict FAQ?: NA
  • Any software except CIS/OS involved? If so - name, & exact version: NA
  • Any other information, eg your guess at the cause, how U tried to fix it etc: Deselecting Show highlight frame do not have this issue
  • Always attach - Diagnostics file, Watch Activity process list, (dump if freeze/crash). If complex - CIS logs & config, screenshots, video, zipped program (not m’ware)
    [/ol]

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- CIS version & configuration: Comodo Firewall 6.0.264710.2708

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: Firewall=Safe, Pale Moon=Fully virtualized
  • Have U made any other changes to the default config? (egs here.):No
  • Have U updated (without uninstall) from a previous version of CIS:No
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:No
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, & VM used:Windows 7, SP1, 64bit, UAC=Default, admin, VM not used
  • Other security/sandbox software a) currently installed b) installed since OS:avast! Antivirus
    [/ol]

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post:

  • Your diagnostics file and ‘watch activity’ process list

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again

Mouse

I’ve attached the requested files for your review ;D

[attachment deleted by admin]

Thanks much appreciated.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

Yes the problem is fix in the latest version ;D
Thank you :-TU

Tracker updated, thanks