Show CD on XP Start Menu

Hi

Like Internet Explorer and Outlook Express can be shown on the top of the Start Menu, CD should also be listed.

:slight_smile:

It will if you select Dragon as your default browser. 88)

No it doesn’t.

:slight_smile:

[attachment deleted by admin]

Dragon is on my Start menu. :slight_smile:

[attachment deleted by admin]

After you set it as default browser in Dragon.

Go in Set Program Access and Defaults > Custom

Check that the settings are to enable access to this program, then Dragon “should” be there.

[attachment deleted by admin]

Don’t know about OP but I tried this and it didn’t appear on Start Menu, it’s still IE.

Are you using a Windows XP LUA?

How strange ???. It didn’t appear on either my computer or tablet. Did you set CD as default during installation? Maybe that is the reason as I did so afterwards.

:slight_smile:

It isn’t there either ???.

:slight_smile:

That is strange…
No I didn’t make Dragon the default during install.

Some guesses…
Are you logged on an Admin user account?
Wonder if the list can only handle 3 browsers?
Earlier I had pinned Dragon to Start Menu, before I had set it as default. Makes a difference?
Then in Dragon set as default.
Then found Dragon in the Set Access window, enabled access, then found Dragon in the customize start menu window.
Maybe try to set FF as default browser,to see if this resets Dragon’s, Set as default browser button.

Bad

You got it :-TU.

After logging on with Administrator account, I was able to set CD as default. Logging back on with limited account then showed CD as default browser, so looks like a bug.

:slight_smile:

Bug?
Limited users changing defaults in system? Hmmmm

Bad

Limited users can change default brower.

:slight_smile:

I’ll buy that, who’s baby’s that?, what’s your angle?.

Quote, I think Fred Flintstone.