Shockwave plugin can't be loaded?

Hello everybody,

I’m really at a loss - I’ve been using Comodo Dragon for way over two years now for online gaming and have been very happy with it so far.

But yesterday all of a sudden it decided to not longer be able to load the shockwave plugin. There haven’t been any updates or changes at the time, neither for the browser nor for the plugin or any other parts of my system.
I’ve tried to deinstall it (both shockwave and comodo dragon), download it freshly and reinstall - to no avail.

I tried the help page and when I tried to set up a new user profile, I couldn’t even rename the old one with “backup” as it was advised - because the given path to it is simply not existing on my computer. (users default appdata… yes, I copied the given path into the run-function because usually this path is hidden and can’t be seen in the windows explorer, but I just got a failure notification about such a path not being there - then I had the hidden folders shown and searched them manually and there is no such thing :frowning: )

And I’ve checked the advice in this thread - and sorry, but it doesn’t help.

So - is this connected to the latest detected security issues with flash that I read of?
Please help, is there a way to get into my games via Comodo Dragon again or am I stuck with Google Chrome now (that one still works but it’s really slow for me)?

Thanks, Ali

Hi Ali Storm,
Shockwave Player and the Flash Player are not the same thing.

I will presume that you mean the Flash Player plugin.
If you have both Chrome PepperFlash (PPAPI) and Adobe’s standard Flash plugin (NPAPI) installed on the system, the Flash plugin’s are most likely clashing.

  1. Type dragon://plugins into the address bar and enter.
  2. To see both versions you have to expand the plugin’s details, found near the top right hand corner.
  3. If you see both (PPAPI) and (NPAPI) Flash player plugins, disable one of them leaving your desired one active.
  4. If you are still having issues, alternate which one you disable and try again.

Kind regards.

Hi captainsticks -

yay, your title is well-earned, you’re a true comodo hero :smiley:
Thanks a lot, it’s working again!

Have a great day,

Hi Ali,
Thank you.
I am glad to hear this solved the issue. :slight_smile:

Kind regards.