ShieldsUP reports all my ports are stealth except Port 1

Comodo Firewall: 5.3.181415.1237
Win XP Pro SP3

ShieldsUP reports all my ports are stealth except Port 1 (TCP Port Service Multiplexer (TCPMUX)). Should I be concerned about this and what should I do about this?

Thank you in advance! :slight_smile:

Have you used the Stealth Ports Wizard to stealth your ports to everyone? If you have, then you are likely sitting behind a router and the test is probing the ports on your router, not your software firewall.

Thank you HeffeD.

I just installed V.5 this AM after completely removing V.3. I have not made any changes to default Stealth behaviour because I don’t understand how this would affect incoming P2P connections, ie: how would I know an incoming connection is a legitimate peer, versus an undesirable such as a scanner? I use Vuze (formerly Azureus) occasionally.

I use a public wireless connection so I do not have personal access to the router.


When you are behind a router ShieldsUp is probing the router and not your firewall.

Thank you EricJH. Not everyone understands this, including me. I went to a different university hotspot, ran ShieldsUp and got 100% Stealth rating, even though I made no local changes, so that makes complete sense.

How to understand this? A router will not not allow incoming traffic from the outside, for example from Shields Up, that was not a response to a request from the inside.

CIS Premium 5.12.247164.2472

I’m having the same issue with the Shieldsup test showing port 0 and 1 as closed - not stealth when I’m behind Comodo and/or my firewall.

Only completely stealth when behind my VPN.

I did a clean install of my operating system and received the same results using Vista sp2 and Windows 8 preview.

Comodo did a virus scan and found nothing. Kinda disheartening knowing my computer is responding to pings on the internet regardless of firewall (s) and settings (stealth port wizard).

BTW, before I did a clean install my router (CTR-35) showed a unknown to me MAC address connected wirelessly to the router.

If your computer is still responding to pings and your firewall is set to block them, then it is not your computer, but your router that is responding to pings. You’ll need to refer to your routers documentation to see how to disable this.

100% agree. It’s not the firewall it’s your router. I had the same issue after which I used another router. All stealth finally.