Share folders do not work after cleaning registry

Hi,

I have a small network:

  1. Desktop wired with XP PRO SP3
  2. Laptop wireless with XP PRo SP3

After I ran CSC 1.1.64946.38 I found out to have a problem to log the desktop shared folders from my laptop. I browsed the forum and found somebody else reporting the same problem, I increased the IRPStackSize value to decimal 24 and the issue was solved.
After a few days, I tried to access some laptop shared folders from my desktop and got the same issue. Again I set new values for IRPStackSize but did not work, I tried till 50 decimal but no change.

The message pop-up is the same:

…sharedDocs on Laptop is not accessible. You might not have permission to use network resource.

I checked permissions etc. but there are OK, I have been using this configuration for years and never a problem.

What else can I try before doing a system restore?

Thanks
Alex

PS: I see both PCs on my network and they can ping each other, both with IP and name.

Hi,

We tried to reproduce your scenario, with 2 computers with XP PRO SP3 - ran multiple power clean sessions, each module individually ( CRC, CDC, CPC ), system settings, all possible functions of CSC but the computers were able to see each other’s folders shared on desktop.

Please tell us what exactly have you ran in CSC, what security software have you installed and post the CRC log files ( if any ) located in Program Files\Comodo\System Cleaner\crc.log. Any additional information is welcomed, like network settings, permission settings, screenshots etc.

Thank you for your support.