shadowserver website

Win 7 64

Today when I am trying to open shadowserver website

Internet Explorer - gives the page of shadowserver mentioning shadowserver is in the process of moving try later

Comodo Dragon - gives usual error like check internet connection, typed address, etc

It seems IE is giving the correct page, why CD can’t?


Disabling Comodo DNS in CD worked i.e gave the correct page shadow server is in the process of moving try later

Hi Naren,
I get the message The Shadowserver Foundation website is in progress of being moved in Dragon.
Please try clearing your browser data. Ctrl+Shift+Del
Edit: I noticed that you found the cause as I posted.

Did you get the message with Comodo DNS enabled?

And why the need to clear browsing data?

No I don’t.
Clearing the browser data might help in case it is trying to partially load the old location for the site from the cache/history etc.

So why with Comodo DNS enabled CD doesn’t give that message? Is this Comodo DNS prob?

I am not to sure Naren, it may even be location orientated. :-
Have you tried re-enabling Comodo DNS to see if it is still persisting?
Also try it with your extensions disabled in case of one interfering somehow.

Yes still persisting if DNS is enabled. I dont have any extensions, even I have disabled Comodo extensions.

Anyway not a major issue.

Thanxx for all the info.


No problems. :slight_smile:

Strange but now with Comodo DNS enabled too its giving the correct page like IE.

Good to hear that it is OK now, just a small temporary DNS or system glitch. :slight_smile: