Setup problems

I installed the comodo firewall yesterday and because of a couple of issues I’ve just had to remove it >:(. I was quite impressed with most of what I saw, but unfortunately cannot use it unless I can sort out these problems.

  1. I use the Zywall VPN client (Essentially a rebadged SoftRemote client) to connect to my work network. Connections are made via a pop-up menu in the system tray. This seems very slow to appear and when it does the available connections are not listed! I tried allowing all components of this software unrestricted access to everything - to no avail. If I attempt to prevent all components of the Comodo software from running at start-up (using SysInternal’s Autoruns) I still can’t see the connections. Once I completely uninstall the firewall then everything is back to normal and my connections are listed in the (now speedy) pop-up menu. Any ideas?
  2. Despite responding to all the initial pop-ups to allow various startup apps to access the internet (and selecting the remember my answer option), theses apps are being blocked on subsequent start-ups. If I look in the application control rules, everything looks ok. The log gets messages such as:

Date/Time :2006-07-07 18:53:44Severity :MediumReporter :Application MonitorDescription: Application Access Denied (LogMeInSystray.exe:127.0.0.1:2002)Application: G:\Program Files\LogMeIn\LogMeInSystray.exeParent: G:\WINDOWS\explorer.exeProtocol: TCP OutRemote: 127.0.0.1:2002

Another thing: Would it be possible to produce a printable version (i.e. pdf) of the help documentation - I find it easier to read stuff, rather than look at it on the screen :).

I experienced similar behavior with it repeatedly asking again if a particular component or application could access the network despite having answered “Allow” during previous sessions. Then I ran a “Scan for known applications” and granted them permissions to operate. After stopping and restarting the firewall, I noticed a dramatic decrease in the numbers of times it asked me to “Allow” applications. If you haven’t already done so, check it out via “Security → Tasks → Wizards → Scan for known applications.” I also have the Component Monitor set to “Learn” mode.

On the other hand, if your application is not found, you should be able to add it manually via “Security → Tasks → Add a New → Trusted Application”.

Happy Computing!

I’ve had a second go with the firewall and have managed to resolve my problems by de-selecting the “secure the host when booting” advanced option. This is however a useful option to use, so it would be nice if it could be made to work with my VPN software. I used to use a similar feature with Kerio that seemed not to cause any problems.

As you can see in my post [url]https://forums.comodo.com/index.php/topic,639.msg4071.html#msg4071[/url]

It was suggest that…

inbound defense will always remain active as soon as booting sequence starts.

So, I’m not sure how much tighter secure the host when booting makes things, but hearing inbound defense stays on made me not miss unchecking that box.