Settings for Developers

I’m a developer (Delphi) and thus I am in the compile/link/execute cycle all day. Every time I run the app in the IDE, I get a warning that the application is not digitally signed and am forced to check that it is allowed. Since that happens hundreds of times per day, I need a work around. I added the file as a Trusted File but that has no effect. How can I set the Defense Settings to ignore the application that I am developing? TIA.

Luke Miller

Try adding the complete folder it is in to Trusted Files.