Setpoint 6.0

Today , i installed setpoin 6,0 64b ,

And g9 laser mouse & g11 are not reconized , have u the same problems?/any issues?

Win7 Ultimate x64.
Yes. But to resolve this I reinstalled with the following two changes:

  1. Ran as Admin
  2. Selected ‘Manual’. Ran with default settings, but still manual.

Rebooted, let it complete the installation (it messed up CIS, btw. Had to restart CIS before it prevented a needed registry change).
Upon completion, I ran Setpoint, saw nothing. Rebooted again, and this time everything worked properly. Note I had to inform CIS this Logitech (in my Trusted Vendors, btw) software was to be Trusted. Ran Setpoint to re-program my buttons (9 buttons and it only remembered 3).

My mouse is a MX518, my keyboard is the G11

I hope this helps you somewhat.
I updated my keyboard profiler also, but this gave me no issues whatsoever. Reboot and it was fine.

i reisntalled it with run as admistrator , and nothin gappens , the software dont want to run :expressionless: next time i go to razer Or roccat …:slight_smile: thx for reply