set up v3 3.0.14.276 with saying "yes" to P2P connections

When I set up the latest release of the firewall, I said “yes” to the P2P question b/c I was having issues setting up the firewall to cooperate with my home network. I found Ewen’s wonderful directions on how to allow LAN traffic with the firewall. (Thanks!) I don’t use P2P otherwise. Is there some rule I need to delete or something I need to turn off, in essence changing the answer of that question to “no” rather than “yes”?

TIA!

that window with those options you were given, you will find it in firewall/Common tasks “Stealth Ports Wizard”