set homepage

unless im missing something when i do this -

it doesnt work - ive set it to but still my homepage is when i click home button. and on startup.
also on other machine and has been happening for months.
cheers all

Hi defbm,
Menu, Settings.
On Start Up Open a specific page or set of pages click set pages, remove all except your desired URL/s (Screenshot).
Appearance Show Home Button click change Open this page and add your desired URL (Screenshot).

[attachment deleted by admin]