SERIOUS PROBLEM WITH .477 AND COD4

SINCE THE LATEST UPDATE TO CIS I CANNOT PLAY CALL OF DUTY 4 ONLINE WITHOUT GETTING KICKED BY PUCKBUSTER.

THIS IS THE PUCKBUSTER MESSAGE I GET ON KICK:
RESTRICTION: unknown windows API function [131107]

Allot of people have been having the same problem see below:
http://answers.yahoo.com/question/index?qid=20090226190144AAyfBWX

Come on comodo get this sorted asap!

currently the only fix is to uninstall COMODO all together.

my bro gets it too, also my install reports as firewall not functioning properly.

ok ive done some testing and it would appear the problem occurs on all versions of cis 3.8 but cis 3.5 works. so it might not be caused by the latest update to comodo but rather a update to punkbuster that happened at the same time which conflicts with one or all of the features that are in 3.8 not 3.5.

either way someone at comodo should get in contact with evenbalance and get this matter sorted asap.

according to punkbuster this problem shouls now be fixed so fingers crossed.

I am looking forward to your results, Beardo97.

If it doesn’t, try this solution:
https://forums.comodo.com/firewall_bugs/comodo_firewall_3865951477_causes_punkbuster_kick-t35708.0.html;msg254622#msg254622
It may work for you also.