Sending test email failure [BUG]

Hi,
i downloaded the comodo backup v3 but i cannot to send a mail, a test mail…
I use this parameters
smtp : smtp.mydomain.it
gate 25
from : help[at]mydomain.it
to : massimo[at]mydomain.it
user name help
pasword xxxxx

can you help ?
Thanks

who are you sending from, i found if you put any dots seperating the name i.e joh.doe@ it would fail but johndoe@ would work also have you tried leaving username and password blank. also have you tried it manually http://support.microsoft.com/kb/153119

This isn’t a new problem, i’ve contacted the author, so maybe we’ll get a fix.

I’m using port 26 (instead the default 25), got no dots in the email address, sending-receiving works otherwise.

I have the same error using verion 3.0.171317.133

When I run a backup with email notifications the log states error 146, but error 146 does not exist in the error code list I found on this forum.

So what could be the problem?

Error 146 means unrecognized command.
This means that the communication protocol is not supported by CB.

Thanks

So what comman is not recognised?

smtp is not supported?

???

The issue should be fixed in next BETA release.

Thanks