Self-scrolling of "links"in loaded CD "Bookmarks Manager"... [Merged]

I have a couple of categories of internet bookmarks (shortcut categories) with over 20 links in them. When the list is “taller” than the CD screen, and I myself scroll down to get to one well down the list, the list then self-scrolls at a very slow speed, on and on, and the links do NOT seem clickable for quite a while, while I “chase” them…very aggravating.

CD installed:
C: drive
Windows XP SP3
32 bit
No plug in and NO theme.
Mod edit: Added merged to the topic title, Captainsticks.

:o When I try to manage my cookies the Cookies and site data panel scrolls back slowly to the top on its own, so I cannot look to the bottom of the list. If I scroll down it goes back up on automatically, making it impossible to keep it in a fix state. Has anyone else noticed this on Dragon 31.1? Can it be fixed?

Hi graciliano,
I can’t reproduce the issue here, sorry.
I would try with all 3rd party extensions disabled.
It might also be worth trying with ‘Use hardware acceleration when available’ disabled, found under system in the advanced settings.

Kind regards.

Hi captainsticks:
Thank you for checking and suggesting potential solutions. I tried them but they did not solve my problem. Then tried downgrading. Going back to version 30.0 solved my problem. However I also had problem with version 31.0.
Thank you again for your assistance.
P.S. I just upgraded CIS :slight_smile:

Just upgraded to Dragon 33.0 and I still have the problem. What’s be wrong with my cookie manager? :frowning:

Hi graciliano,
Sorry I am not sure why this is happening.
It might be worth trying the portable version to see if the issue persists or not.
Note: The portable version is entirely independent from the installed version.
If the portable version doesn’t have the issue, I would suspect a Dragon user profile issue with the installed version.
Portable Version

Kind regards.

Hi captainsticks:
Once again: Thank You So Much! I uninstalled the local version of Dragon (I am not sure I needed to do this, but I did it as a precaution) and installed the portable version. The portable version did not show my problem. Clearly the problem is in my local profile. I am still curious about why the problem would not show on version 30. I suppose an extension I have may need to be updated. I may post again if I find the cause. Or maybe I won’t since its now clear (to me) Dragon is fine, thus this discussion would turn… !ot!
Best regards,

Hi graciliano,
The installed version and the portable will be fine to run side by side.
It does sound as if some corruption in Dragons user profile has occurred which is only showing its ugly head with the later versions for some unknown reason.
If you have your bookmarks etc safely stored elsewhere, you could try installing the latest version using a new user profile and see if the issue persists or not.
Good to hear the portable version is functioning correctly. :-TU

Kind regards.

Hi captainsticks:
I found what triggers the problem and it may be a minor bug in Dragon. When I change the zoom factor for the Settings page to 90% the problem appears. Other values I tried, 75%, 100%, 110%, 125%, 150%, do not show any problem. This is not a problem in version 30, but it is now in version 33. Please try that and confirm it is not just me, or maybe it is >:-D
Best regards,

Hi graciliano,
Well done with finding the trigger for the issue.
The issue is also present here with V31.1 portable and V33 installed versions.

Thanks for pointing this out and let us hope it is resolved with future versions.

Kind regards.

Edit: Added bug report information.
Specific symptoms of the bug and steps you can take to reproduce it (step by step).
: ‘All cookies and site data’ automatically scrolls, when 90% is set on the zoom settings.

Specific steps you have taken to try to resolve it.
: Select any other zoom settings is a workaround to solve the issue.

Comodo Dragon Version
: Version 33 (Stable)-Also Version 31.1 (Portable)

Plugins/Themes installed in Comodo Dragon
: Tested with all 3rd party extensions removed except PrivDog and Web Inspector.

Windows version
: Windows 8.1 (64-bit)

UAC status (disabled/enabled) if it applies to you
: N/A

System Drive where Windows is installed
: “C” Drive

Place (installation path) where Comodo Dragon is installed
: Default location

User privileges
: Admin

If you have Google Chrome installed then please mention it’s version and whether the same issue reproduces with it.
: Not installed

Hi captainsticks:
I am glad to be of service. However I would have preferred it was with a positive remark.
Thank you for confirming the issue and for helping me figure out such a simple workaround.
Best regards,

I started to have the same problem recently. Any solution?

Hi to you both,
There is a bug causing uncontrollable scrolling under different circumstances when 90% zoom is selected.
Does selecting a different zoom level other than 90% zoom fix this issue?


Moderator: you are right. I actually uninstalled Dragon and re-installed and it worked OK. But now with the “new” version if I change the zoom to 90% the uncontrollable scrolling occurs. Oddly when I go to 75% it’s fine and then at 67% the problem occurs?? At 100% it’s OK too.
My stuff: Windows 7 Pro SP1 64 bit

Hi rangergord,
Thanks for the added information, upon further testing the issue also happens at 33%.
Even though this issue happens on a different panel/screen than the previous report, I consider both problems to be caused by the same bug.
For this reason I will merge the two topics and also contact Staff to take a look.

Kind regards.

[b]Edit note:[/b] I have merged two topics. I do apologise for any confusion caused by the chronological order of the posts.