Security warning.

Okay, I have a problem with the security warning I receive when I try to login into the University’s wireless. The warning shows because in order to access the University’s login prompt, the site has to redirect to the login page. I would like for the browser to make exceptions by my actions, since the prompt is annoying and it’s a hassle to login every time. This occurrance didn’t happen before, and I think was given an option to add to the Exception List.

Also, the redirect to the login page won’t happen when I have Comodo DNS enabled. I have disabled it, one time, to login. After logging in, I turned the DNS back on but I couldn’t access any webpage, so I keep that disabled always.

I am using the latest, 17.1.

Do you have Do not allow websites to know where you came from (suppress HTTP referrer header) enabled?

Yes, I always had that activated, 17 and previous versions.
What I would like is the ability to add the site to exceptions like before.
I will see if disabling HTTP suppressor would do anything else.

I don’t believe there has ever been exception capability for the blocking of referrer headers option.

You can whitelist sites using the NOREF extension if you want to still block referrer headers for all sites except those you’ve chosen.

Okay, I remember an option to except/exclude the site/redirect from warning. Maybe, something like, “Proceed anyway,” and it doesn’t bother me again. This scenario is on-going on 17.

Proceed anyway sounds like a DNS message.

Back to this topic for the only reason that I encounter that prompt every time on CoolNovo, so it is a Chromium 17 thing.
Either way, I do not like to be prompted to continue every time, when I did not have that problem(Just clicked one time and never had the prompt again).

Can you check if you are using the Comodo Secure DNS servers in Dragon? The setting can be found under Configuring Advanced Settings.

If that is the case you report the site in Report Blocked Sites You Believe Are Safe Here.

I have said this before and have complained about this occurrence many times now, I simply cannot access the University’s wireless with the DNS feature on. Even if I login with another browser, the DNS does not allow me to access browse the net in the wireless network. Long story short, DNS is always off. :slight_smile:

Dragon is not the only browser to do this “Proceed with Caution” thing, so it is Chromium 17 to blame, it was not happening since the first time I tried Dragon, back when I first tried Chromium-based around Dragon 7 up to 16.

HTTP suppression, off or on, does not interfere with the login procedure.