Security setting won't allow me to download.

It won’t allow me to download from bitlord or bitcomet.

Help please.

This is the message when it blocks the download.


Please see the p2p tutorial in this thread:,6167.0.html

CFP has a layered security that requires more than just an application rule. In the case of any p2p app, you need some specific Inbound Network rules to allow the unsolicited connects.


Please see the p2p tutorial in this thread:,6167.0.html

I tried it but I don’t know which one applies to my problem. Bitcomet can download but bitlord can’t.

Bitlord already allowed on firewall. 25511 is the one used by bitlord:

Action: Allow
Protocol: TCP/UDP
Direction: In/Out
Source IP: Any
Destination IP: Any
Source Port: Any
Destination Port: Any

OK! Port … is open and accepting connections.

You will be able to receive incoming BitTorrent connections.

No problems! ALL OK! 110 Percent

It doesn’t work still. I am still getting the same error:

Anything else that I can try to fix this?

Somebody from another forum figured it out for me. Evrything works fine now.

Thanks guys.

I’m glad to hear it’s sorted out. If you don’t mind sharing, what was the issue, and how was it resolved? If you will let us know, this may be of benefit to other users.



PS: kirilhristev, as I posted in the other thread, the rule configuration you gave above is leaving you wide open. For security reasons, you need to specify the Destination Port on that Inbound rule, so that you’re not just opening up your firewall for unsolicited access on any port.

Sorry for this late reply Little Mac. My windows got too many problems lately. I decided to repair it without reformat, uninstall a bunch of software including comodo. My new set up is under testing now and of course with newly installed comodo. But before I reinstalled comodo I noticed the the comodo folder was not deleted and when I opened it there is a CRASH.DMP file and a txt file in it. May be these files can give me some informations on why my windows got too many problems lately.

Here is the link for the thread about the crash.dmp and txt file: