security level changes

I tried to get an answer on this in an earlier post, but no answer, so I’ll try here. My security level is set to custom. Three times in the last week or so on bootup, I have gotten a pop up saying it’s set on “allow all”, and it is. I then reset it to custom. Is there something I can do to prevent the security level from changing on its own, or do I just have to keep an eye on it?

Never heard of this happening before… Tried to reinstall?

Thanks for your reply, but I don’t think re-installing is the answer. (:WAV)


My circumstance is a bit different, but I did experience the setting changing w/o my knowledge/consent once. My post (and the response) is here:,3308.0.html

I had not heard of it happening, either, but Kail was familiar with one way it occurs.

I know CPF is not supposed to be alterable by virus etc, but have you run scans for malware, just to rule that out? Have you noticed any kind of alerts by CPF, or strange activity in the logs?

Little Mac - Thanks for the heads up. According to your reply and Kail, I guess I’ll just keep an eye on it. It does give me a pop up just after cpf boots, telling me it is on allow all, so it’s only a few seconds before I put it back.

Hi twl845,

there is a bug in the Comodo GUI with a thread on it here:,1923.0.html

The developers are aware of it, so it should be fixed in the next reelease.

If you only knew the amount of hours saved by re-installing instead of banging your head against the table :wink:

This is very true, dependant on the amount of time involved w/said headbanging, and how much it hurts. I personally have a very hard head… ;D

Uninstall/Reinstall was always McAfee’s blanket tech response any time there was an issue, and that irritated me to no end. I finally stopped contacting them, and just worked it out on my own. Sometimes I did un/re-install, but most of the time I simply ran a repair function to correct the issue, or restored to a previous backup point. Of course, I no longer use their products, and their tech support is only part of the reason… :slight_smile:

I think a lot of it’s personal preference, and knowing your own frustration level. Three times in a week wouldn’t necessarily do it for me, but there’s the hard head issue. :stuck_out_tongue: I’d definitely wanna know what was up, though!


cprtech - Thanks for the info, I’m sure they’ll fix the bug. The only differance in my experience is the security level changes with no intervention on my part. I only hit the start button on my pc.

Triplebolt - I have done re-installation on a few occasions. Sometimes that works because of an error in the original installation. But as you can see by a few replies here, this problem is probably a bug. Thanks for the suggestion. It might come to that yet. :slight_smile:

Was just a suggestion based on personal experience. I worked as a tech-support some 12-13 years ago, when software definately was highly volatile and you could just sense when your PC/OS was really having a bad day and/or week. Guess old habits are sometimes hard to change :slight_smile:

Anyways. I certainly hope the security stays the way you set it. Nothing is more frustrating than a firewall adjusting itself according to the outside temperature >:(