Securing Your Opera Browser

Confirmed using Opera 42 64-bit on Windows 10. Strange, as it works in Chrome.

You may set it to Flash only (if you have Flash Player).

Hi JoWa

I will try that thanks and I’m using Opera 40 64bit

I have installed extra Flash player, as a few sites say I need to install flash. That is strange. But when I defaulted PPAPI Win32k lockdown back to default everything is fine again. However on my External flash 32 bit I have Block all sites from storing info on this computer under Storage and Cam + Mic Block all since do not use.

However it a strange one it work on Chrome but not Opera as you say JoWa

Update: I have just set PPAPI Win32k lockdown for flash only under flags.

I tried block flash only with PPAPI Win32k lockdown set as block. It work OK. But Streaming sites it says Cannot load Plugin So I Reset it back Default. And all OK again However I still have AppContainer lockdown set as Enable and all is fine there no problems to report.

Anyhow, the In build Plug Ins that are build in Opera do they need Disabling I.E. See Capture.


Another opera://flags settings to improve your security
1 - go to opera://flags
2 - Search “Warn about local, unknown roots”
3 - Set it “Enabled”

Warning! It may block Adguard, Comodo Adblock, Avast HTTPS Scanning etc. certificates!

I will give that a try since I do not use Adguard, Comodo Adblock. But I will keep eye on HTTPS Scanning etc. certificates!

Thanks for new tip yigido.

I meant Avast HTTPS Scanning
These kind of softwares installs their own certificates to filter your private, secure connections (https) to filter ads or malicious links.

I understand now :slight_smile: as for the Recent setting they are running well :slight_smile:

Yep, opera://flags/#warn-for-unknown-root is a good one.

Opera Security: Developer 32: Protecting against yourself


Added to first post :-TU

Over this in Opera > Disable non-proxied UDP

Now I did have it checked, but If I enable Privacy Badger it auto moves to what you see on captures, and If you disable Privacy Badger it goes back to Disable non-proxied UDP So I wonder if there was a fix for this? Especially when it comes to Unlimited VPN.



I will come back to this Thread in a couple of days to see, if there is a fix, Or Not, But I guess it’s something that cannot be changed.