secure with these settings

Hi,

am i secure with these global settings?

thanks…

[attachment deleted by admin]

Depends. Are you behind a hardware firewall? If not delete those global rules and click apply. Then run the stealth port wizard an chose the option to “block all incoming connections”.

I’m behind a router. Since i used the stealth port wizard i got following event (atach 2)

with my first setting i would never asked for this???

[attachment deleted by admin]

I am behind a 2Wire Gateway DSL modem with a hardware firewall and its fully stealthed. With no software firewall loaded and windows firewall shut off I pass the Shields Up test with flying colors. Meaning that a hardware firewall is your best and first layer of protection for inbounds. I dont use global rules and the only one that is there is when i installed Comodo and its " Block ICMP In From IP Any To IP Any Where ICMP Message Is Echo Request". But that means nothing cause my hardware firewall blocks all echos. Check your hardware firewall settings.

??? this seem to be a outgoing connection?

i set it to block all incoming actions (with stealth port wizard) (“block all incoming…”.

very strange:

this alert will only appear when i use block all incoming…
when is use ask all incoming this event doesn’t appear…

what’s wrong with my settings

why does the “block all incoming” (Global rule with stealth port wizard/from the top the 3rd) block a outgoing request (with log) and then why does “ask all incoming” (Global rule with stealth port wizard/from top the second) doesn’t ask for this request?? Strange!

Did you check your modem/router settings yet?

yes! there are no ports opened!

Then go into your hardware firewall settings and fully stealth your firewall. What kind of router/modem do you have? Does it have a hardware firewall built in? I ran Shields Up without Comodo installed and passed. All green boxes.

i use a fritz.box with build-in firewall

shields up shows all ports stealthed, but this isn’t my problem…

i don’t understand why does the “block all incoming” (Global rule with stealth port wizard/from the top the 3rd) block a outgoing request (with log) and why does “ask all incoming” (Global rule with stealth port wizard/from top the second) doesn’t ask for this request?

this rule will definitively not work properly

[attachment deleted by admin]

I don’t even have a rule for WIndows. Its not even in my firewall entry. You do not need global rules if your behind a router. Why are you making a custom rule for Windows? All I have ever done which i did last night was uninstall Comodo and deleted all registry entress. Then install Comodo and it works. These are the only Windows entires i have but I set them to Outgoing only.

[attachment deleted by admin]