secure shopping

How can I stop the secure shopping popping up every time I visit a website? Very annoying having to click continue at every move. Please help! :wink:

Which websites? If it’s Amazon, eBay etc. igo to Advanced Settings > Secure Shopping and remove them, or alternatively, disable Secure Shopping entirely if you don’t want it prompting

Any website even this forum. I wish there was a link to it like you suggested, but there isn’t
I am using Comodo Dragon. Where do I suppose to find ‘advanced settings’ ? Please tell me where to disable secure shopping and I will be happy.

The settings in CIS