Secure DNS Server and Google

Just registered so that I can post a strange effect.

I have noticed that Google’s home page loaded with “Advanced Search” spelt “Advansed Seach” ( left of the input window) and I was suspicious about virus or malware so I change from the secure DNS server (Network>>properties>>Internet Protocol (TCP/IP)>>properties>> (changed to obtain DNS server address automatically) ). After relaunching Firefox and Google home page the spelling is ok. Any comments?

I have reset them to the comodo 156.154.72.22 and 156.154.71.22 again and the Google page loads without the spelling mistake. Is it possible a fault in comodo or do you think something hacked the settings. To be honest, these DNS addresses are not what I recall just before I reset them though I didn’t make a note. and a few hours before a browsed into a page which turned out to be a warez site for cracks and serials!!

DaveJJ

In case of doubt it never hurts to check for malware. You can follow What to do if you’re infected - eXPerience Rev.3.