Scroll Prob

On my XP system with latest CD I cannot scroll the page on the above mentioned websites. IE works fine.

Anyone can verify & confirm?

It works on Opera and FF on Win 8. I can confirm it happens in Dragon. Probably some shoddy site coding…

Hi guys,
Do you have any out of the ordinary plugins or extensions?
I can not reproduce the issue here.

Only Ad Bock Plus and Ghostery on Dragon. Will try to disabling them when the browser runs and see what happens. It does not make a difference.

Seems fine here on Windows 7 x64. I’ll try it under XP later. One point, page seems to load quite slowly under Dragon…

I have tried it on Vista and Win 7 both 32-bit.

Naren and Eric, have you tried a portable version just to eliminate any user profile issues?

Seems ok on XP too.

I dont have any plugins installed. Default plugins are disabled too.

On some pages of this website scroll works fine & on some pages it doesn’t works.

XP SP3 32 Bits

I will later check on Win 7 64.

The problem reproduces with USB install with plugins and extensions disabled on my Win 8 netbook.

Thanks for trying this Eric, I do wonder what the common factor is or if there is one? :-\

Edit: This could be a website issue effecting some as you first mentioned Eric.
I just went to experiment some more and the pages in question are refusing to load correctly with any browser at this point in time.

When they were loading do you see the scroll bar or is that also missing?

Edit2: They are loading and scrolling OK again now.

Scrollbars are visible but not functional in Dragon. They are in Opera.

I noticed that the website was made in 2008. That is old by contemporary standards. It also disables right clicks with the mouse. I can’t start anything from context menu. My best guess is that this page coding or browser sniffing is a bit outdated…

A web developer around who can comment?

Can anyone provide a link to a page that won’t work. I’ve tried most pages on the site, with Dragon and Firefox, and it seems to be working, just slow (in Dragon) Out of interest, have you tried - if using - with Comodo DNS off?

Secure DNS was disabled on both the installed and USB dragon.

I would not assume a DNS problem as every element here loads. I would have noticed with Opera if it would stall with getting DNS information (I use the extensive progress bar which would show if it would stall at DNS request).

My bet would be on website coding… :-\

I also wouldn’t have thought DNS to be an issue, I’m really just trying to ascertain why I’m not seeing the same issues…

Apologies, my bad. :-[
I take back everything I said, the issue does reproduce here if I try using the Scrollbar provided by the webpage.
Up until now I have only been scrolling with the Mouse Wheel as I always do and that scrolls OK.

Any particular page?

Without checking further, both opening pages from the links Naren posted in the OP.

Ok, I found one page that exhibits the problem here:

This is because they have some jacascript that prevents right click and buggers the scrollbar. As Chrome doesn’t have any elegant, built-in ways, to mitigate this kind of foolery, you can use something like:

Allow Right - Click

Which also fixes the scrollbar problem

Nay bother, I should have stated I wasn’t using a mouse as I am working from my Netbook so I have to use scrollbars… :smiley:

Naren is probably working from a laptop.

At least we know why we were getting different results Eric. :slight_smile:
Also thanks to Radaghast for your time and input on this issue. :slight_smile: