Scheduled scan does not work


I am using the latest version ( of CIS.
The scheduled, full scan does not start at all. The diagnostics tool does not show any errors with my install. The scan profile is set to active, there is a green check mark next to it.
How can I fix this issue?

can you take a screenshot of the settings for the full scan profile and post it here

Here are the screenshots of my settings.

[attachment deleted by admin]

Weird everything looks like it setup correctly. Have updated to v8.1 that was released today? Maybe that will fix the problem

I have updated CIS, but the problem still persists. The scheduled scan does not start.

are you running any other security softwares in the background?

No I do not.

Was there ever a solution to this problem, as both I and my wife are having the same issue on respectively Windows 7 and Windows 8.1 machines running Comodo ISP 8.2. We have run Comodo for many years on previous machines without this issue.

I just tested this out, turns out it will only trigger when the computer is idle for 10 minutes. If you go to windows task scheduler library and open the comodo folder you will see the comodo scan task and under the conditions tab you’ll notice the idle settings of ‘start the task only if the computer is idle for: 10 minutes’. note this idle condition is applied for the full scan profile only, if however you you create your own scan profile and set a schedule task, there is no idle requirement. But if you want to use the full scan profile you can undo the idle setting in the task schedule library by clicking properties and unchecking the idle requirement.

Hi futuretech,
‘Run only when Computer is Idle’ can be enabled/disabled under the schedule options in the scan profile.
Scan Profiles-Comodo Help

[b]Run only when computer is IDLE[/b] - Select this option if you do not want to disturbed when involved in computer related activities. The scheduled can will run only if the computer is in idle state.

Kind regards.

Yep now that you pointed it out, I didn’t see anything after ‘Run only when computer is not running on battery’ I had to scroll down to see the idle checkbox which is what I think the OP didn’t see either so it never ran because the computer wasn’t idle at the scheduled time. Would be nice to be able to have the scan profile window maximized so users can see all options under each section without having to scroll down.

Hi futuretech,
Maybe something to consider for the wish list.
Wishlist - CIS
Required Wish Format

Kind regards.