Scheduled Backups Not Working

I have scheduled a full backup weekly and an incremental backup daily.

None of the scheduled backups are working.

Backup only works if I do a manual backup.

The weird thing is that on Backup’s home page, it says it did the daily incremental backup but there is no backup file. I have searched all my drives for all files with a .cbu extension , but the only file that exists is the one I did manually.

What should I do?



If you set the same destination for incremental as the full backup, the incremental backup will be stored in the same cbu file.
If you open the cbu file you should see multiple snapshots in Restore Step 2.
Each snapshot represent a different backup.
This is a new feature in CB 3.0, to store multiple backups in the same cbu file.


Thanks, but scheduling still won’t work.

I tried to leave CB open before it ran a scheduled backup, but still received an error that the backup did not complete.


Please follow these steps to help us determine the cause of the issue:

  1. Go to Windows → Run type "cmd.exe’ and hit Enter
  2. In cmd.exe window type “C:\Program Files\Comodo\Comodo BackUp\CBU.exe” /enabledebug
  3. Restart CBU.exe
  4. Wait until the schedule is suppose to finish running + another 2-3 minutes
  5. In cmd.exe window type “C:\Program Files\Comodo\Comodo BackUp\CBU.exe” /dumpdebugcontent
  6. Collect the “Debug.cbu” file located in the “C:\Program Files\Comodo\Comodo BackUp” folder and post it here for analysis.


OK. Here is the debug file.


The analysis show that the backup process fails with code 2.
And it seems to be caused by inclusion/exclusion filters or email notification, and the way the schedule information is saved into registry. It might be corrupted.
You said when you manually run the backup it completes without error. Do you mean you go to manage and click “Backup Now” on an existing scheduled job or do you recreate the entire job?
Please describe other non-default settings you made in each backup step so we can reproduce the issue.


When I run it manually, I did it by recreating the entire job and it runs fine. I am not sure if I ever tried by clicking Backup Now. I will try that and report back.

I am not using email notification. I did not change the inclusion/exclusion filters from the default.

I changed compression from low to medium.

Other than selecting the files to backup and setting the schedule, nothing else was changed.

OK, I just tried it by pressing the Backup Now option in the Manage section. I almost immediately get an error message saying “An error occurred during the backup process.”

If I press the Backup Now button on the home page and re-create the backup parameters, everything works fine.


I just deleted all scheduled backups and re-created the schedule for the daily incremental backups. I went to manage, clicked on Backup Now and it started. So far no error.

I will keep you informed if this completes and also if it runs automatically at the scheduled time later.

Well, it did start at the scheduled time, but got to 21% complete and then stopped saying there was a problem in the executable.

What should I do now?

Is this issue reproducible (the 21% crash)?
If it crashes again go to task manager, select CBU.exe and right click “create dump file”.


I am going to start over. I am deleting all the backup files. I will do a new manual full backup and then schedule an incremental backup and see what happens.

I’ll let you know.

Well, after the manual full backup, the scheduled incremental backup worked fine 2 days in a row. Then today, I checked and it only got to 3% and gave an error message that said: Backup process failed with error code 59.

Any suggestions?



This error was might be caused by special files (sparse or reparse). Our QA department is try to reproduce it.
If you can reproduce it please follow the above steps and post the debug.cbu file here or email the file to me .

PS: We found the cause initial cause of error for schedules that run automatically:;msg450753#msg450753


I tried to run the incremental backup manually and got the same error. It said something about a read error in the parent file.

As I said, the incremental backup worked fine for 2 days but on the third day I got this error.

Please follow the steps here so we can determine the cause of the issue and post here or email me the debug.cbu file.