Scheduled A/V jobs do not log anything [NBZ]

The bug/issue

  1. What you did: Scheduled an a/v scan that executed at the scheduled time.
  2. What actually happened or you actually saw: No log information is provided in the CIS logs that the scan job started, it finished, what the results were, how many files it scans, etc. I cannot find any info whatsoever unless I watch the screen for when the job runs. I would also like to keep a history of the jobs that run in the past to see how long they took to run, how many files it scanned, etc.
  3. What you expected to happen or see: Keep a persistent, detailed log when the job runs.
  4. How you tried to fix it & what happened:
  5. If its an application compatibility problem have you tried the application fixes here?: If I disable the A/V part I do not see this problem.
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.176757.1236
  2. a) Have you updated (without uninstall) from CIS 3 or 4: Upgraded from 5.0 to 5.3
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Clean PC , Sandbox=Disabled , Firewall =Safe Mode , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: WinXP Pro 32-bit Admin
  7. Other security and utility software installed: No
  8. Virtual machine used (Please do NOT use Virtual box): No

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Unfortunately we do need this issue to be reported in the full right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.


I updated the original post, sorry.

Thank you for your bug report in the required format.

Moved to verified.

Thank you


So just to be clear, if you go to Antivirus → View Antivirus Events wait for that log to open, then click the More button and click on Tasks Launched, (pick the day the scan ran of course) you don’t see an entry like this?

[attachment deleted by admin]

Correct. All I see in the Tasks Launched log is “Av Update” entries every 30 min. or so but nothing that indicates my scheduled scan tasks ran.