Scanning my system doesnt work !

wow, this shocked me

I’m using the comodo scanner often (defense>scan my system), the last time yesterday i think…

and today when I want to perform a scan I get an error “could not start scanning!. Please run the scanner as an administrator”.

well, I’m obviously logged in my account (always the same account) that has administrator privileges. (win xp home sp3)

I turned the PC off and on again and the problem persists… :frowning:

can the reason be that I deleted and installed again the “Kaspersky Online scanner” earlier today (because yesterday I surprisingly got a “licence not valid” message when tryimg to use the Kaspersky Online Scanner)

but well this doesnt make much sense, as these two things aren’t that much connected I’m afraid…
the install of Kaspersky Online Scanner was performed smoothly in installation mode…

I dont know what the problem you’re having is but, I don’t think the CFP scanner is made to use as an everyday scanner but upon installation of CFP. If you want a good free scanner/program for AV and Spyware try Avira or Avast and SuperAntiSpyware and Malwarebytes. They update daily (you may have to update and run manually) and are free.

well my problem is similar as this guys here (he posted even a screenshot);msg181878

(funny, somone else just bumped that old thread, I saw it already few hours ago and wanted to reply but was busy and now I see someone else did :slight_smile: )

I use Avira as my main scanner, but I ocassionally scan with the kaspersky online scanner as well as Comodo.

but this alert still persists and I’m not able to scan anymore and originally I got paranoid that someone hacked into my PC and somehow changed the settings… but I guess that’s not really an option?

I honestly wouldn’t worry about or use the scanner in Comodo. Its still new and there are several far better on demand malware scanners available. Have you tried doing a complete uninstall and reinstall?

Well I’m using Comodo since around 1.5 months but since then I had used the scanner several times and it worked.

I’m not so scared that I’ll have a virus that won’t be detectable by Avira (or during the ocassional kaspersky scan), I just wonder why the comodo scanner stopped working.

I didn’t change ANYTHING in the Comodo settings compared to the previous day.

I uninstalled and installed again the Kaspersky Online Scanner components because somehow the license stopped working, and I’ve also run Sdfix (but this wasn’t the first time I run sdfix when Comodo was installed, previously it didn’t interfetre in any way)

I wonder what other things could have appened and I’m totally lost. I’m not a computer expert, in the tech field I just learn slowly all these things, but I’m just wondering what’s the problem.

Apparently I’m not the only one with this problem as that other thread proves (and the fact that someone else just registered today to say that he has same problems suggests obviously that it is a more or less common problem)

I haven’t done the uninstall and reinstall yet, I guess I might do it tommorow or so, I assume it will work good then, but I stil won’t know why it stopped working… and before someone asks, yes, I’m definitely on an Xp account with admin rights :slight_smile:

Those problems are usually Vista related I believe. Be sure when you uninstall you COMPLETELY uninstall. I use Revo Uninstaller in Advanced mode. Do not reinstall Comodo until all traces off Comodo are gone and you rebooted.

well, xp home sp3 here

Be sure when you uninstall you COMPLETELY uninstall. I use Revo Uninstaller in Advanced mode. Do not reinstall Comodo until all traces off Comodo are gone and you rebooted.

I once saw here a thread with detailed insctructions how to uninstall I believe, so I’ll try to find it and take a look at it…

I am also using XP not vista. I believe it is a bug that hopefully Comodo are looking at. I use superantispyware as well as defender so I am not to concerned at the moment, although it is nice in one way that other people also have similar problems I would be more concerned if only I reported it.