"scan with av" starts media file

* CPU 

32 bit
* Operating System information
Vista Home Premium + SP1
* Actively-running security and utility applications
CIS 3.5, Safesurf, Windows Defender
* Specific symptoms of the bug, and steps you can take to reproduce it (step by step).
When right clicking a file in the Vista start menu while it is indexed (ex. search part of a file name in the vista start menu and it will appear b/c it is indexed), when right clicking it to scan with AV it doesn’t scan the file but actually executes it.
* Specific steps you have taken to try to resolve it.
When clicking to scan the file in the explorer window or even viewing it as indexed in the explorer window, it scans fine. it only executes it when trying to scan in the vista start menu.
* Brief description of your Defense+ and Firewall+ mode (Custom, Train with safe) plus mention if you modified any setting in ADVANCED section of D+ and F+ (Optional if you post a Comodo Firewall Pro Configuration Report)
D+ in Paranoid mode and FW in Custom Policy
* If you pc reboots or you have a BSOD post in BSODs: Please add your minidump files here
N/A
* Report if you are using an Administrator account Or a Limited User account. Vista users please Report if you have UAC Disabled or Enabled (Optional if you post a Comodo Firewall Pro Configuration Report)
Admin Account with UAC disabled

Bug still present in latest build.

PC Specs: same as original post except without safesurf now.
:slight_smile:

Fixed in v.3.8.65951.477
:comodo110: (V)