Scan engine initialisation error


After updating CAV I get an Engine initialisation error when I try any form of scan. Worked before the update.

Any ideas?

EWen :frowning:

same here. tried to right click scan a file and got “Error: Engine Initialization Failed.” click ok and then i get the windows crash box. “Comodo AntiVirus Scan Application has encountered a problem and needs to close. etc etc”

AppName: cavsn.exe AppVer: ModName: cavsn.exe
ModVer: Offset: 0001037c

it was ok yesterday.

It must be contagious, ;D same here too.

fixed mine, unticked “scan memory” in the on demand scan settings. works fine now, and alot quicker. ;D

Hey all,

Out of frustration, I just did a second update, mainly to test whether the updater was clever enough to recognise that I’d already updated. I had to tell CPF to allow the updater access through the firewall (I guess the file attributes had changed from the first update) and then it apparently repeated the update. After the update completed, I tried a scan and everything worked!?!

My guess is that the first download was corrupted OR the second download was a fix for the first download.

Am I on the money, Comodo?

Either way, I’m glad to see CAV is back up and alive.

Ewen :slight_smile:

If i do some scans, its working all OK, i get no errors

During first updates there was some corruption in file upload and immediately it was rectified in second updates. Hence from second updates it has resumed to normal.
If any one faces this problem, just run updater to fix it. Don’t wait utill autoupdater run and fix it.

Thanks kishork :slight_smile: