Saved action hidden?

Hello recently my girlfriend was playing a game that i have on my PC anyway a pop-up came up while she was in the game, and she thought it was some kind of virus so she answered no on the pop-up which was a Comodo pop-up and i had the “save this option for future problem with same program” or w/e the option… so i tried to put all things into the trusted files section but still i can enter the game but i cannot move in the game, i guess it has something to sending out the data to the server at RiotGames that’s blocked… Tho i can write in the game.

Anyone that can help me out how to get to this action and change it to allow? Thanks in advance.

Still need help with this! It’s urgent!

it sounds like it was a firewall alert. go to the firewall tab → network policy settings then look for your game under application rules and delete the rule. once you start the game you will get the same alert as before so you will be able to allow and remember your answer

hope that helps

Already tried it, i should maybe add that she did enter the Game mode as well before she started the game and before she made the rule.

In Game Mode :

Defense+/Firewall alerts are suppressed as if they are in training mode; AV database updates and scheduled scans are postponed until the gaming is over; Automatic isolation of unknown applications and real-time virus detection are still functional.

then it must have been either an alert of the sandbox either of the antivirus. Have you look in the “unrecognized files” and in the quarantine?

unless its defense +, your best bet would be to attached all your logs antivirus tab → view antivirus event, firewall tab → view firewall events, defense + tab → view defense + events.


It was the defense +, i can’t believe i missed it trough all this hours… it was before my eyes and still missed it.

Though interesting thing is that i added it several times to trusted files but it still stayed blocked in the defense+ … maybe that would be a fix in future? that if you put it in the trusted files then it automaticly go away from the blocked files? because it aint make sense if it’s both blocked and trusted same time.

good to hear you fixed it.

idk if this is a bug or by design