Sandboxed program will not work now-How can I make it work? Please help.

Comodo sanboxed the following program, Active Desktop Calendar, and when I took it out of sandbox and tried to run the program, it will not open. I get the following error “Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access the item”.

When I try to run the program in Comodo Sandbox again I get the following error “Program cannot initialize file system”. I already tried reinstalling the Active Desktop Calendar thinking that the program was corrupted when it was placed in sandbox but I get the same errors. Can somebody please tell me how to fix this problem. Thank you in advance.

I reverted all bold text to normal case and made a basic paragraph structure for an easier and more efficient read. Eric

You need to make the app ‘trusted’. Move it out of unrecognized files, right click on the app in ‘active process list’ and move to trusted files, or go into trusted files and browse to the file.