Sandbox Programs List

I am running CIS v8.2.0.4508 w/o AV component installed. My OS is Win 8.1 Pro 64 bit. I noticed a notification msg that one of my programs run virtually. Where is this list of these programs that run virtually? I believe in previous versions there was a tab called Unrecognized Programs. I don’s see this anymore. Also, I am not happy about Comodo removing the purge button in the File List; previously called Trusted Programs. You need to add these 2 options back.

The Trusted File list and Unrecognized List where merged under File List, this allows people to override the cloud verdict, hence the reason for the purge button removal.

You can filter the list by clicking the expand icon on the File Rating Column. However this does not show you what is currently running in the sandbox or even what will be sandboxed. To see the currently sandboxed items, open the CIS main window, Click the Blocked Intrusions tile, click the number next to Sandboxed Apps. This will open the active process list.

[attachment deleted by admin]

I think the previous version was simpler to understand and manage. I have discovered another problem. I am trying to update Advanced Uninstaller by Innovative Solutions to the latest version. The installer keeps launching in virtual mode w/o asking me. D+ pops up a message asking for permissions. I say allow and it gets updated, but the changes does not keep. I know it is be it is virtual.

I tried exiting CIS, but then the installer just sits there…nothing happens. I assume CIS still need permissions (I unchecked "remember my answer). The Task Manager still shows CIS processes running after exiting. It would be easier to run the installer in real mode. I cannot figure out how. I did not have this problem in previous CIS version.

How are you “exiting CIS”? Clicking exit on the tray icon just closes the gui process the protection services are still running.

I am trying to exit using the systray. I figured out that did not exit properly. So, how to I install Advanced Uninstaller? Remember, the installer is running virtually (sandboxed) automatically, no questions asked. v8.0 did not ave this problem. Maybe I should downgrade?

Hi KomodoUser,
Does manually adding the installer file to the files list as trusted help the issue?
To manually add files to ‘Files list’-Comodo Help

Kind regards.

Do you have “Do not show pop ups” checked under any of the modules i.e. AV, HIPS, Sandbox, File Ratings?

Problem solved…I reset the Sandbox and disabled (temporarily) the default virtual rule the settings. Do files that are no longer on the PC get deleted? If not, maybe there should be a option to remove those files. I mean what is the point of having files that are no longer on the system in the File List? Also, what is the proper was to shutdown CIS, if necessary? Thanks.

  1. For people that wish to override the cloud finding of trusted if they do not agree to trust a given program/vendor, the reference hash has to be there or the next time the look up happens it gets trusted again.

  2. Right click the tray icon and choose Disable on the pertinent module. If that fails, safe mode.